Plesk Backup yükleme modülü sırasında alınan hata aşağıdaki gibidir;

Packages “db4-4.3.29-9.fc6.i386 (u 0x98de838 source=0x9231ca0 P:9 R:21)” and “db4-4.3.29-10.el5.i386 (s 0x91d7338 source=0x9198e38 P:9 R:21)” cannot be installed at the same time because of the conflict on the file “/lib/libdb-4.3.so”

Çözümü;


rpm -e –nodeps –justdb db4-4.3.29-10.el5.i386

Sunucumuzda yüklü olan db4 versiyonuna göre değiştirebilirsiniz. Bütün işlemer bittiğinde ” Backup Modülü ” kurulumunu tamamlayabiliriz.

İnsan bu tarz oldukça uzun bir hata raporu aldığında doğal olarak endişeleniyor. Uzun olduğu gibi birde farklı harf ve rakam kombinasyonları bir araya gelince geri dönüşü olmayan bir hasara yol açtığınızı düşünebilirsiniz. Fakat gördüğünüz gibi en karışık görünen sorunlar aslında çözümü en  kolay olanlar olabiliyor. Yukarıda tarif ettiğimiz basit çözüm ile bu hatanın üstesinden kolayca gelebilirsiniz.